跳转到帖子
创建新的...

破坏领主 Wolcen: Lords of Mayhem v1.1.5.0

   (0篇评论)

 分享

1张截图

关于此文件

Wolcen.Lords.of.Mayhem.Bloodtrail.v1.1.5.0-CODEX

有什么新消息在版本 v1.1.5.0

发布

[CENTER][ATTACH type="full" alt="a.jpg"]1398[/ATTACH][/CENTER] [B]游戏介绍[/B] 《破坏领主》是一款CE3引擎开发的动作RPG游戏,具有众多丰富的战斗模式,在广阔的地图中进行探索,融入了合作模式和武器盔甲的打造以及地牢等等元素,玩家可根据自己的喜好来选择角色,具有丰富的游戏场景,玩法多种多样。 [B]配置要求[/B] 最低配置: 操作系统: Windows 7 64-Bit, Windows 8.1 64-Bit, Windows 10 64-Bit 处理器: Intel Core i5-4570T 2.9 GHz / AMD FX-6100 3.3 GHz 内存: 4 GB RAM 图形: NVIDIA GeForce GTX 560 Ti / AMD Radeon HD 6850 DirectX 版本: 11 存储空间: 需要 18 GB 可用空间 推荐配置: 操作系统: Windows 7 64-Bit, Windows 8.1 64-Bit, Windows 10 64-Bit 处理器: Intel Core i7-4770S 3.1 GHz / AMD FX-8320 3.5 GHz 内存: 8 GB RAM 图形: NVIDIA GeForce GTX 770 / AMD Radeon HD 7970 DirectX 版本: 11 存储空间: 需要 18 GB 可用空间 [B]安装信息[/B] 1. 解压缩 2. 载入镜像 3. 安装游戏 4. 复制CODEX文件夹下的未加密补丁到游戏目录覆盖 5. 运行游戏
 分享


用户反馈

参与讨论

你可以现在发布并稍后注册。 如果你有帐户,现在就登录发布帖子。

游客


如果您喜欢此站内容并希望激励网站进一步内容创建和维护,请考虑捐赠。

×
×
  • 创建新的...

重要信息

条款 隐私政策 指南 已在你的设备放置Cookie来帮助论坛更好。你可以调整Cookie设置,否则认为你可以接受并继续。

写下您要查找的内容,然后按 Enter 或单击搜索图标开始搜索